Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
ModBargains
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-24-2006, 04:59 PM
Member
 
Join Date: Oct 2006
Location: NYC
Posts: 3
tw3037 is on a distinguished road
Problem With Factory Alarm

Hey, I have a 2003 BMW X5 4.4i. The problem is that the factory alarm system keeps going off. Even when the car sits there in the garage it'll go off. It usually happens after about 15 to 30 minutes after it's locked and armed. Are there any ways to fix this problem with the factory alarm system? Any answers will be appreciated.

Thanks

Tim
Reply With Quote

Sponsored Links

  #2  
Old 10-24-2006, 05:00 PM
Sudesh's Avatar
Member
 
Join Date: Dec 2005
Location: N.Ireland/Worldwide
Posts: 1,156
Sudesh is on a distinguished road
There is a way to reset all the sensors but cant remember off hand what it is. I'll talk to my friend at BMW to see what it is.
__________________
Quote:
Do Not Go Where The Path May Lead, Go Instead Where There Is No Path & Leave A Trail
Reply With Quote
  #3  
Old 10-24-2006, 05:04 PM
noncom23's Avatar
Premier Member
 
Join Date: Jun 2006
Location: Big D
Posts: 6,519
noncom23 is on a distinguished road
http://www.xoutpost.com/x5-e53-forum/...ighlight=alarm

Any relation? Check address on my previous post. Hood switch.
__________________
Mike F
Current: 2013 Grand Sport Corvette
2012 Kawasaki Ninja 1000
Reply With Quote
  #4  
Old 10-24-2006, 10:14 PM
Member
 
Join Date: Oct 2006
Location: NYC
Posts: 3
tw3037 is on a distinguished road
No the alarm system can be disarmed once I use the remote to unlock the car.

Sudesh it would be great if you could find out soon.

Thanks for the comments guys!!
Reply With Quote
  #5  
Old 10-25-2006, 01:48 PM
Member
 
Join Date: Oct 2006
Location: NYC
Posts: 3
tw3037 is on a distinguished road
Anyone else have any other suggestions?
Reply With Quote
  #6  
Old 10-25-2006, 02:09 PM
X5Dawg's Avatar
New Member - Awaiting Email Confirmation
 
Join Date: Jun 2005
Location: Buford, GA
Posts: 1,828
X5Dawg is on a distinguished road
While reading at lunch today trying to determine if mine has the engine immobilizer (another post), I was also reading about the alarm. It stated that the motion sensor in the vehicle is made to work with the windows up and sunroof closed and if they were left open you could possibly activate the alarm.

One thing to try is to deactivate the motion sensor and see if it still goes off. This is done by locking the vehicle with the remote and immediately hitting the lock button again. I have to do this occasionally when I have the dogs in the vehicle and stop for a few minutes somewhere - many times I forget to do this and within 5-10 minutes the car is wailing!!!
__________________
2001 X5 3.0i (PP/WP/AP) Traded at 213K miles
RARE White on Black - Why does everyone get Tan??
First E53 with 215s on XOutpost!!
Reply With Quote
  #7  
Old 10-25-2006, 03:11 PM
mrbmwx5's Avatar
Premier Member
 
Join Date: Jun 2006
Location: Brownstwn,Michigan.
Posts: 4,771
mrbmwx5 is on a distinguished road
it happened to me . unplug the swith on the right side under the hood. near by the hood shock,unplud it for 2-3 min.and plug it back again and you will be ok.
Reply With Quote
  #8  
Old 10-25-2006, 03:49 PM
Sudesh's Avatar
Member
 
Join Date: Dec 2005
Location: N.Ireland/Worldwide
Posts: 1,156
Sudesh is on a distinguished road
Quote:
Originally Posted by mrbmwx5
it happened to me . unplug the swith on the right side under the hood. near by the hood shock,unplud it for 2-3 min.and plug it back again and you will be ok.
This sounds like the reset I heard off!! Well worth a try.
__________________
Quote:
Do Not Go Where The Path May Lead, Go Instead Where There Is No Path & Leave A Trail
Reply With Quote
  #9  
Old 10-25-2006, 05:07 PM
mrbmwx5's Avatar
Premier Member
 
Join Date: Jun 2006
Location: Brownstwn,Michigan.
Posts: 4,771
mrbmwx5 is on a distinguished road
did you get it work???????? let me kwon
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



I


All times are GMT -4. The time now is 12:33 AM.
vBulletin, Copyright 2014, Jelsoft Enterprises Ltd. Search Engine Friendly URLs by vBSEO 3.6.0
2013 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.