Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Details Domain
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-03-2011, 09:10 PM
hambone1983's Avatar
Member
 
Join Date: Jan 2010
Location: Frigid East Coast MA
Posts: 175
hambone1983 is on a distinguished road
grinding noise from engine when idle

So another question.. just parked and i hear a slight grind/whirl when idle.
The fan is fine as it comes slowly on and slowly off, it seems right inside the motor. I have 78K miles on the odo and no known issues, i.e. no CEL, no shakes, temp is normal and drives smooth.

I am thinking maybe water pump? or no?

thanks for any opinions here.
__________________
_____________________________________________
Present Toy:
2008 BMW X5 3.0si
(Sport Package, Technology Package, Space Gray with Black Nevada Leather)
_____________________________________________
Reply With Quote

Sponsored Links

  #2  
Old 06-04-2011, 11:05 AM
ArmyX5's Avatar
Member
 
Join Date: Oct 2009
Location: Dayton, OH
Posts: 227
ArmyX5 is on a distinguished road
You may want to check your fan/clutch assembly. The sound I was getting when mine went bad, was also like a grinding noise from the engine. I am sorry, but I don't know a way to test it. I just replaced mine and the grinding sound went alway.
__________________
2005 X5 3.Oi, Many Options
2010 F150 XLT
1998 ACURA 2.5TL


MODs
- Driver's outside mirror light
- Voice Recognition Module
- Blaupunkt Entertainment System
with Digital TV
Reply With Quote
  #3  
Old 06-04-2011, 11:37 AM
hambone1983's Avatar
Member
 
Join Date: Jan 2010
Location: Frigid East Coast MA
Posts: 175
hambone1983 is on a distinguished road
Quote:
Originally Posted by ArmyX5 View Post
You may want to check your fan/clutch assembly. The sound I was getting when mine went bad, was also like a grinding noise from the engine. I am sorry, but I don't know a way to test it. I just replaced mine and the grinding sound went alway.

How much did that cost you? I dont assume that would be covered under CPO warranty though.
__________________
_____________________________________________
Present Toy:
2008 BMW X5 3.0si
(Sport Package, Technology Package, Space Gray with Black Nevada Leather)
_____________________________________________
Reply With Quote
  #4  
Old 06-04-2011, 03:29 PM
TriX5's Avatar
Member
 
Join Date: Dec 2008
Location: Maryland
Posts: 912
TriX5 is on a distinguished road
One time this happened to me, it turned out the steering pump was bad.
__________________
2003 4.4i black ext./black int./black headliner
2006 4.8iS Le Mans blue/cream int./black headliner, SOLD sadly...
2009 E70 35d, black ext./black int./black headliner

Hmmmm, love those black headliners!
Reply With Quote
  #5  
Old 06-04-2011, 10:11 PM
ArmyX5's Avatar
Member
 
Join Date: Oct 2009
Location: Dayton, OH
Posts: 227
ArmyX5 is on a distinguished road
Quote:
Originally Posted by hambone1983 View Post
How much did that cost you? I dont assume that would be covered under CPO warranty though.
I got it from this guys;

BMW Parts - Discount BMW Parts - BMW Auto Parts - Online Catalog - Free Shipping - RM European Auto Parts

It should be covered under CPO.
__________________
2005 X5 3.Oi, Many Options
2010 F150 XLT
1998 ACURA 2.5TL


MODs
- Driver's outside mirror light
- Voice Recognition Module
- Blaupunkt Entertainment System
with Digital TV
Reply With Quote
  #6  
Old 06-05-2011, 06:14 PM
killcrap's Avatar
Member
 
Join Date: Mar 2009
Location: america
Posts: 1,454
killcrap is on a distinguished road
Unfortunately, the fan clutch is no longer covered under CPO for 4.4 engines.
Reply With Quote
  #7  
Old 06-05-2011, 10:40 PM
hambone1983's Avatar
Member
 
Join Date: Jan 2010
Location: Frigid East Coast MA
Posts: 175
hambone1983 is on a distinguished road
good info here, i will stop by my indy sometimes this week.
__________________
_____________________________________________
Present Toy:
2008 BMW X5 3.0si
(Sport Package, Technology Package, Space Gray with Black Nevada Leather)
_____________________________________________
Reply With Quote
  #8  
Old 06-06-2011, 01:50 AM
DeePee's Avatar
Member
 
Join Date: Feb 2008
Location: chino hills, ca
Posts: 25
DeePee is on a distinguished road
Last saturday, my 07 X5 3.0si had a continuous humming sound under the hood (i don't know if the sound you were referring as grinding/whirling sounds are the same as I described as humming). It started slowly and when reved up to 3000 rpm, the sound became louder (even from the inside the car), more when I got out to the front of the vehicle. Also, noticed the car is holding back even when accelerating gas pedal. It appears the aux fan when I lifted the hood up. I drove about 15 miles freeway (with the continuous whirling noise of the fan) when the NAV showed "engine temp is high, drive moderately, etc." So i stopped and turned off the car for 15 mins. I decided to went back home sensing there's something wrong and about less than 2 miles to my house (after exiting freeway), the power is decreasing even with gas pedal pressed and the NAV showed "engine overheated, turn off vehicle, etc." Waited for 15 mins and since house is so near, i was able to drove the car home. Any ideas what went wrong? The car is now in the garage waiting for Monday for a tow truck to bring it to my indy mechanic.
__________________
2007 BMW X5 3.0si Black Sapphire

2002 BMW 325i Titanium Silver
Reply With Quote
  #9  
Old 06-06-2011, 06:18 AM
killcrap's Avatar
Member
 
Join Date: Mar 2009
Location: america
Posts: 1,454
killcrap is on a distinguished road
The eletric waterpump most likely failed.
Reply With Quote
  #10  
Old 06-06-2011, 01:13 PM
Member
 
Join Date: Jan 2011
Location: Eastern WA
Posts: 157
sasquatch is on a distinguished road
Electric water pump??? The 4.4L engine has a mechanical water pump driven via accessory belts.

BTW....I've got 109k miles and my engine started making the so-called grinding sound. I've pin pointed the noise to the water pump bearing(s).
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



I


All times are GMT -4. The time now is 12:00 PM.
vBulletin, Copyright 2014, Jelsoft Enterprises Ltd. Search Engine Friendly URLs by vBSEO 3.6.0
2013 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.